The Perfect Storm

Coordinator
Mar 22, 2010 at 5:43 PM
OK -- It's been a while since I had any activity on the API, and I just want to explain why. Apparently my -old- web hosting company got bought out -- and they are forcing all the sites to move to a 'new platform'. While that was/is going on, the sites on the -old- platform kept dropping on a regular basis; sometimes for a few minutes, sometimes for a few hours -- NOT good. And, of course the sites didn't exactly work on the new platform as advertised either -- 'some' conversion work would be required; not counting the functionality they took away in many cases [not a bug, a feature!] After fighting with support about the issues for a week or so, when they could be bothered to respond, my clients pretty much responded with their disgust and we came up with a plan to migrate them over to a new hosting company. ...While I was as busy doing as much new work as I've seen for a while. ...While I was trying to get everything done so I could go on vacation without having to worry about what might be happening "back on the farm." ...While a couple clients thought that the transfer to a new hosting company was the perfect time to make 'a few small changes' to their sites & blogs. ...While I was trying to get all the new functionality of the latest MC API release integrated. To retain what little sanity I had left at that point, something had to be delayed -- sorry it was the MC .NET wrapper. I'm back from vacation, I have a few 'hot' items still left in the queue to do before month-end, but expect to have a new Beta out shortly after the 1st, and a final version 7 - 10 days after that. Sorry for the delay. David
Apr 1, 2010 at 12:30 AM

Thanks for the wrapper! Just what I needed.

Coordinator
Apr 19, 2010 at 8:24 PM

No problem.

 

Thanks for the feedback -- and I just put up a new Beta (finally).