Is there a version for Framework 2.0, 3.0, 3.5?

Nov 20, 2012 at 11:04 AM

Found that the DLL doesn't work on version 2.0 and 3.0 of the .NET Framework.

Can someone advise of an easy to use API that will work on the above versions?